Loses Power, quits when warm! - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 03-07-2011, 07:12 PM
slvr98svt
Offline
Chummin Along!
Member's Gallery
 
Join Date: Nov 2007
Location: Barker, NY
Posts: 37
Loses Power, quits when warm!

I know I know I have searched and read all there is about the 6.0 losing power. My EGR Cooler is bad I know that and leaks some, not a whole lot, but after a few weeks it is down on coolant.

Well just saturday I was coming home, bout 35 mins and probably 10 mins from home, it lost all power and when I came upon turning into the driveway it quit. Wouldn't restart until probably an hour or so later. And now, within 10-15 minutes of driving it gets warm and loses all power and wants to quit. It doesn't smoke after losing power and starts up just fine when cold.

So, HPOP, fuel filters, FICM? I have the EGR delete kit but was waiting for the weather to break before I put it in. I am going to pick up some filters tomorrow. I saw swamps post on checking the FICM, how about the HPOP? Is there any info out there on how to check it?

Thanks,
-Matt

Oh, the truck is an 03, 6.0 auto. Has a bullydog chip that I don't think works, an a jegs exhaust, K&N filter setup, has 280k on it. I bought it the way it is with what was spose to be bad head gaskets but figured it was just EGR considering it has run fine for the last 5k miles I have put on it.
__________________
99 with an updated face and a lil more power under the hood....24V Cummins twin turbo and ZF-6
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 03-07-2011, 09:44 PM
irontx25
Offline
I Just Break Stuff
Member's Gallery
 
Join Date: Jul 2009
Location: TEXAS
Posts: 2,112
Re: Loses Power, quits when warm!

1 question, why would you drive a truck that possibly has gasket/leaky egr cooler issues?????? Asking for a catastrophic failure.
Moving on, what test have you run on it?
Checked ficm voltage??
Icp???
Any blowby out the oil fill tube?
Using more coolant?
EOT vs ECT??
Cranks when it's cold, just not hot??
__________________
06 f250 cc Lariat
4 inch Turbo Back
EGR Delete by FCDP
SCT w/Gearhead tunes
Lowered 3 Inches
ARPs
Barder stage 3
Warren Diesel 190/100s
Fluidampr
No Limit intake
Built at Tranny
GoGo Direct Solenoid
6.4 Banjos
AD II
CTS Monitor
GS Elite Gauges
Zex Nitrous
Reply With Quote Go to the top
  #3  
Old 03-07-2011, 11:04 PM
slvr98svt
Offline
Chummin Along!
Member's Gallery
 
Join Date: Nov 2007
Location: Barker, NY
Posts: 37
Re: Loses Power, quits when warm!

Mainly I drive it still because I haven't had the time to pull it into my garage and do it. I drive a round trip of 5.5 miles from my house to my garage other than that it normally doesn't get driven unless I have to go somewhere when I don't have any other vehicles available. So, maybe once a week it sees anything further 20-30 miles. But I know that is no excuse just been really busy lately!

Onward,
It barely uses coolant, from "max" to "min" on the reservoir takes...maybe 3 weeks or more.
FICM I am going to check tomorrow
No blow by out the oil fill tube.
Starts right up when cold, cranks after it gets to temp and then shut off
How do you check the ICP?
And also I am thinking you guys have temp gauges for your coolant and engine oil in pods maybe? Only thing this has is an egt gauge.

I just bought it on a whim before winter started as my DD went down with head gasket issues when pushing it a little hard at 75psi. So I didnt want to dump a ton of money into this as I was looking to get rid of it soon as the weather broke and I fixed the EGR deal.
Reply With Quote Go to the top
  #4  
Old 03-07-2011, 11:08 PM
irontx25
Offline
I Just Break Stuff
Member's Gallery
 
Join Date: Jul 2009
Location: TEXAS
Posts: 2,112
Re: Loses Power, quits when warm!

Need to get a scanner. AE, scan tool, snap on solus, ids... Something to get some live data.
Reply With Quote Go to the top
  #5  
Old 03-08-2011, 04:42 AM
Marc's Avatar
Marc
Offline
PSN Local
Member's Gallery
 
Join Date: Jul 2007
Posts: 162
Re: Loses Power, quits when warm!

Check your ICP as was stated above. Sounds to me like your HPOP is done. Ive seen this many times and i bet if you pull your IPR valve out it also has a ton of metal contamination on the screen or has a hole in the screen.
__________________
NHRDA Region 2 Race Director
Email
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 34
06powerstroke, 6.0Pwrstroke, 7.3noob, bad moose, Denver, DieselStroke, dslcat, farmer8, fireslayer, Fordfreak4life, hawgdoctor, id: 5520, irontx25, isimar, jessduen1, jsimon724, Kountryboy 6.0, Marc, Mekanik, MT Pockets, MUDSTROKIN', neverkickn, orrwhat, partyanimalctc, radcustoms, Roz, Sciulli, shadow6.0, shotmichael, slvr98svt, squig_2000, TAMU_PSD, th3
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:41 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.