7.3L Using too much fuel - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 7.3L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto EscrowInsurance

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 12-08-2009, 07:16 PM
triplefour
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2009
Posts: 7
7.3L Using too much fuel

I have an issue with my 7.3L lately and it is bothering me. When I start the truck and let it warm up, I notice a smell of un-burnt fuel at the tail pipe. Furthermore, the snow on the ground at the tail pipe has a slight coating of diesel fuel after 20 minutes of high idling. When the truck is at operating temperature, it produces too much black smoke between 1800-2500 rpm. I have installed new boots on clean plumbing from the turbo to the intercooler and back to the turbo, and I am positive that I don't have a leak for boost to escape. My fuel economy has dropped from 17 mpg to 14 mpg. Otherwise, the engine runs beautiful. Do I have injector issues?

Thank you in advance for your thoughts and opinions.
Reply With Quote Quick reply to this message Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 12-08-2009, 08:07 PM
aklim's Avatar
aklim
Offline
PSN Veteran
Member's Gallery
 
Join Date: Aug 2007
Location: Hartford, WI
Posts: 1,951
Re: 7.3L Using too much fuel

How are you measuring fuel economy? Lie-O-Meter or hand calculate? Also when we switch to winter fuel, we do lose some mpg. Could the stuff you see on the snow be normal condensation with a hint of diesel?
__________________
01 Excursion 7.3L Powerstroke. Gauges with AIH Delete, AIS, CCV Mod, 4' MBRP, BTS Trans, 6.0L Trans Cooler and Intercooler, DP-Tuner F5 chip, ITP In Tank Mod and Boost Annihilator, Diesel Innovation's Regulated Fuel kit, BTS Big Oil system, GTP38R Turbo with 1.15 A/R housing and BPD Stage II AC injectors. Bilstein Shocks with U front and A Rear.
Reply With Quote Quick reply to this message Go to the top
  #3  
Old 12-08-2009, 08:20 PM
genuineford's Avatar
genuineford
Offline
dinnerbooter treasurer
Member's Gallery
 
Join Date: Oct 2007
Location: Vesper, Wi
Posts: 3,567
Send a message via ICQ to genuineford Send a message via AIM to genuineford Send a message via MSN to genuineford Send a message via Yahoo to genuineford
Re: 7.3L Using too much fuel

Do you have anything done to your truck, like a tuner, injectors, ebv delete and so on.
__________________
93 F350 Gasser
03 F250 6.0
dinnerbooter #3
Reply With Quote Quick reply to this message Go to the top
  #4  
Old 12-08-2009, 11:36 PM
triplefour
Offline
PSN Newb
Member's Gallery
 
Join Date: May 2009
Posts: 7
Re: 7.3L Using too much fuel

The modifications that I have done to the truck are as follows:
AFE Stage II intake kit
4" exhaust and gauges
Amsoil synthetic oil
Coolant Filter
Wicked wheel, CCV mod, HPO Sensor Equilizing Hose
I had a Superchips programmer, but have returned it to stock long ago

I calculated my economy for every tank used since I have bought the truck new. I fill it to the rim and record the mileage at that point and I have noticed a considerable decline in mileage within the last 26 tanks. I have used multiple fuel stations and always add treatment for every tank.

I have never seen this amount of diesel fuel on the ground at the tail pipe. Last year, if I let the truck idle in one spot for 20 minutes or so, the snow would have a little black soot, but this year it looks like someone had a pee by the tail pipe. It smells like unburnt fuel and irritates my eyes after a while.

When I rev the engine up to 2000 rpm and hold it for a few seconds then let off, the truck takes a second to recover to normal idle as it sounds like it ran out of fuel. When driving normally, I notice more black smoke than usual.

The truck has 90,000 miles on it and I have changed the oil every 4000 miles. It has never been over-reved or driven when it hasn't had enough time to warm up. I let it cooldown for 5 to 10 minutes if I have been pulling or using it hard. The Ford guys tell me to keep driving it until something lets go. That won't be happening. I just want to find what the problem is and correct it.

Thank you for your help
Reply With Quote Quick reply to this message Go to the top
  #5  
Old 12-08-2009, 11:46 PM
Coltaine's Avatar
Coltaine
Offline
Science rulz
Member's Gallery
 
Join Date: Nov 2008
Location: Aalesund Norway
Posts: 1,424
Send a message via AIM to Coltaine
Re: 7.3L Using too much fuel

Well...

You're obviously not burning all of your fuel, so either you lack compression, you've got a leaky injector, you're a mite low on air, injector o-rings maaybe(not sure).

How long has the AFE stage 2 been on there? Or how long since you cleaned it?

A compression test wouldn't hurt I suppose, the pressure should be, IIRC, somewhere in between 380-450 psi.
__________________
One of them truckless bastards.
Reply With Quote Quick reply to this message Go to the top
  #6  
Old 12-09-2009, 01:54 AM
aklim's Avatar
aklim
Offline
PSN Veteran
Member's Gallery
 
Join Date: Aug 2007
Location: Hartford, WI
Posts: 1,951
Re: 7.3L Using too much fuel

Quote:
Originally Posted by Coltaine View Post
A compression test wouldn't hurt I suppose, the pressure should be, IIRC, somewhere in between 380-450 psi.
More importantly, they should be within 10% of each other.
Reply With Quote Quick reply to this message Go to the top
  #7  
Old 12-09-2009, 03:01 AM
genuineford's Avatar
genuineford
Offline
dinnerbooter treasurer
Member's Gallery
 
Join Date: Oct 2007
Location: Vesper, Wi
Posts: 3,567
Send a message via ICQ to genuineford Send a message via AIM to genuineford Send a message via MSN to genuineford Send a message via Yahoo to genuineford
Re: 7.3L Using too much fuel

Another thing to look into would be your IPR.
Reply With Quote Quick reply to this message Go to the top
  #8  
Old 12-09-2009, 03:09 AM
Arisley's Avatar
Arisley
Offline
All done now
Member's Gallery
 
Join Date: Sep 2007
Location: Arlington, TX
Posts: 22,301
Re: 7.3L Using too much fuel

It's the oil. Sorry, I had to.
__________________
Early '99 F350 DRW, Excab, LB. Auto. 2WD, 2010 bed, 2005 headlights, 298K, on my way to 1000K.
H2E, 238 Hybrids, Adrenaline oil, Tuned by Tony. DIY Regulated Return.
Reply With Quote Quick reply to this message Go to the top
  #9  
Old 12-09-2009, 03:11 AM
pappy19
Offline
PSN Veteran
Member's Gallery
 
Join Date: Feb 2008
Posts: 741
Re: 7.3L Using too much fuel

Change your oil to Delo 400 15-40 first and see if that helps. Your oil runs your injectors and when I had my 7.3, I had a similar problem with Amsoil plus other issues, and it disappeared when I changed oil to Delo. Can't hurt to try it.
Reply With Quote Quick reply to this message Go to the top
  #10  
Old 12-09-2009, 11:54 AM
aklim's Avatar
aklim
Offline
PSN Veteran
Member's Gallery
 
Join Date: Aug 2007
Location: Hartford, WI
Posts: 1,951
Re: 7.3L Using too much fuel

Quote:
Originally Posted by pappy19 View Post
Change your oil to Delo 400 15-40 first and see if that helps. Your oil runs your injectors and when I had my 7.3, I had a similar problem with Amsoil plus other issues, and it disappeared when I changed oil to Delo. Can't hurt to try it.
How does the oil change things like that in the last 26 fill-ups? Assuming Amsoil is a constant throughout.
Reply With Quote Quick reply to this message Go to the top
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the PowerStrokeNation : Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




(View-All Members who have read this thread : 26
2dedge, 73stroke99, 87notch, Adinas95, Capricious, codyryan07, ColeTrain45, crashingone2002, doublej112, Elgin MGP, Gibrid4x4, JGod, lpurinton, Marauder, mstadler13, nadekeys, old Smokey, Pipeliner08, R$H racing, raptor, Ripsaw, rndllquinn, smith7.3, txjeep, visions1, wgoebel78
Thread Tools
Display Modes


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:11 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.