Wont build boost?! - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > Super Duty 1999-Current > 6.0L Power Stroke Technical Info
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 07-31-2009, 03:40 AM
blizzardwarrior7
Offline
PSN Newb
Member's Gallery
 
Join Date: Apr 2009
Posts: 11
Wont build boost?!

I've got a 2006 that just recently wont build past 17-18 psi of boost. Even if I stomp on it, it goes right to 17-18 sometimes 19 psi, and thats it...It seems to have less power from a stop also....Actually started last week, I havent had a tuner on it since June...And its got studs... Any idea what may be causing this?
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 07-31-2009, 03:43 AM
Stroker67's Avatar
Stroker67
Offline
PSN Veteran
Member's Gallery
 
Join Date: Dec 2008
Location: Worthington, Kentucky
Posts: 2,980
Re: Wont build boost?!

is it smoking? black or white?
__________________
06 F250 Lariat CC SB FX4 6.0, EGR Delete by FCDP , 58v FICM by Quick Tricks, Autometer Gauges (Boost, Pyrometer, Trans. Temp), SCT X3 W/ IDT, 4" TB Straight Pipe, S&B CAI, ZOODAD, Retro-Solutions HID Kit (4300k), CCV Mod, Coolant Filter

Quote:
Originally Posted by fordfreak4life View Post
no reason to get butt hurt like someone shoved a lamp up ur butticusrumpus or somthin
Reply With Quote Go to the top
  #3  
Old 07-31-2009, 02:11 PM
jdc753's Avatar
jdc753
Offline
6Leaker
Member's Gallery
 
Join Date: Feb 2008
Location: Norton, MA
Posts: 6,719
Send a message via AIM to jdc753
Re: Wont build boost?!

Its been quite a while since I have driven my truck in a stock tune but I am pretty sure mine did the same thing before I tuned it. I had thought about it a lot back then and now thinking about it some again, and trying to remember exactly what had been going on.

When I first had my truck it would build 28psi, then after a little while it started building less and less and got to where it could barely get to 20 and sometimes jump to 25 or so in spikes but never maintain it. I had my EGR valve plug up shortly after and I cleaned it but it didn't change the peak boost. I started to think the vanes were sticking but after adding the tuner I can hit 24psi all day at WOT and easily build 30psi when rolling into it while the converter is locked in OD.

My fathers 06 with 75k and bone stock its entire life does the same exact thing, only builds 18psi. Drives perfectly fine and still pretty quick compared to a stock 7.3L so he has never had any reason to actually look at anything since it drives fine and no CEL.

Wish I could give you an exact answer but I don't think its a turbo issue or anything in the intercooler system. Only thing I found when doing research on it was some people speculating to an "EPA made" but that seems to be just a myth. I kinda wish the EPA mode thing wasn't a myth cause then it might be a fix, mostly speculating but I think its in the FICM and cuts fueling. I know my truck won't peg a pyro even on the race file like many others and doesn't seem to smoke as much either, plus was has been down a good 60hp or so compared to trucks running similar mods.

Sorry for the ramblings but hopefully we can get your truck fixed and mine at the same time.
__________________
2005 F350 Crew Cab Long bed
6.0L / Auto 4x4
SCT X3 5" Magnaflow
4" RCD lift, a bunch of stereo gear and a computer
Reply With Quote Go to the top
  #4  
Old 07-31-2009, 05:07 PM
blizzardwarrior7
Offline
PSN Newb
Member's Gallery
 
Join Date: Apr 2009
Posts: 11
Re: Wont build boost?!

Im not getting any white or black smoke....It just seems strange one day it was fine, and than the next day, I cant build anything over 20 at all.....If I powerbrake, I can only build about 5 psi, and it wont even spin the tires...
Reply With Quote Go to the top
  #5  
Old 07-31-2009, 05:44 PM
Dave's Avatar
Dave
Offline
FNG
Member's Gallery
 
Join Date: Nov 2007
Location: Trempealeau WI
Posts: 5,992
Re: Wont build boost?!

Clean the egr valve. Its sticking
__________________
Dave G

06 F250 Lariat 4x4 leveled on 35s

4 inch flowmaster exhaust
Bulletproof diesel egr delete.
Bulletproof diesel FICM
Performance Machine & Manufacturing Coolant Filter Kit

ECM and FICM tuned by Bill at PHP SCT tunes from Gearhead, Innovative and Wildman
Reply With Quote Go to the top
  #6  
Old 07-31-2009, 05:51 PM
Dirk's Avatar
Dirk
Offline
Hater Club
Member's Gallery
 
Join Date: Sep 2008
Location: Fort Worth, Texas
Posts: 3,602
Re: Wont build boost?!

You said less power from a stop. How quickly is it building boost?

Could be a egr valve sticking.. could be the VGT solenoid... Could be the vanes sticking on the turbo...
__________________
Porch Monkey. It's cool, I'm taking it back.
Reply With Quote Go to the top
  #7  
Old 07-31-2009, 06:26 PM
jdc753's Avatar
jdc753
Offline
6Leaker
Member's Gallery
 
Join Date: Feb 2008
Location: Norton, MA
Posts: 6,719
Send a message via AIM to jdc753
Re: Wont build boost?!

Quote:
Originally Posted by blizzardwarrior7 View Post
Im not getting any white or black smoke....It just seems strange one day it was fine, and than the next day, I cant build anything over 20 at all.....If I powerbrake, I can only build about 5 psi, and it wont even spin the tires...
same as mine before. I could eventually get the tires to spin but it was a real project with both pedals to the floor and modulating the brake a little bit and such.

Quote:
Originally Posted by Dave View Post
Clean the egr valve. Its sticking
When I cleaned mine it didn't change anything, it fixed my zero boost and black smoke problem but didn't change the peak boost. Curious if the plugged EGR sets some sort of hidden code to defuel maybe?
Reply With Quote Go to the top
  #8  
Old 08-04-2009, 05:24 PM
blizzardwarrior7
Offline
PSN Newb
Member's Gallery
 
Join Date: Apr 2009
Posts: 11
Re: Wont build boost?!

The truck seems to build boost just a tiny bit slower than usual....But it just wont go over 17-18 psi....Aggravating.
Reply With Quote Go to the top
  #9  
Old 08-17-2009, 02:28 AM
Jake N's Avatar
Jake N
Offline
Good Times
Member's Gallery
 
Join Date: Jul 2007
Location: Spanish Fork, UT
Posts: 209
Re: Wont build boost?!

My brothers truck is doing the same thing. And he has a EGR delete kit. The dealer can't figure it out. They rebuilt the turbo and still nothing. So they are going to try to replace the whole thing. Who know's
__________________
2003 Cummins
2012 Cummins
Reply With Quote Go to the top
  #10  
Old 08-17-2009, 10:54 AM
pwstroke199
Offline
PSN Local
Member's Gallery
 
Join Date: Feb 2009
Location: nh
Posts: 171
Re: Wont build boost?!

whats your ebp at. if high than it might be cloged. So the turbo is going to try to make more back pressure.
__________________

04 f250 5in stacks.
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 81
01redcrew, 06fx4, 06powerstroke, 1911medic, 6speedSD, Adinas95, arcticman18, armalite, ashman148, BG03350, Big Papa 03 dually, bismic1, blackwaterstroker, blizzardwarrior7, Blow-n-Smoke, brian, BRUSKI, bswanzek, BUFF, cntryboy17, co04cobra, crazykev4x4, Cruiser, D2HP, dauntejoel, Dave, DBM, DIRTBIKEZ, Divebomber, EatBeef, e_rock1234, F-250-Owner, ford03six0, FordBoy86, fuekear, gjoski515, hillbilly123, Honda30, iceskatinuphill1, IWANAFAST6.oh, J HO 22, Jake N, jdc753, John_DeereGreen, justintimemoto, jweeezy350, klosowski, maddzack, matty180, mike61, Monstar, moore20017.3, Moto952, Nutz, patchzx7r, powerchoke, powerstrokeracing, pwstroke199, rdr99, red95psd, rob40cal, rpm-inc, SamW, screamnstroker, Smokin444, smokinstroker, sniperonhigh, Stroker67, Strokin304, super duty04, tank, teena, tmillburg, tughill283, Weazel, WESLS6, william_04_x, yzdude250f
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.