MAP Sensor Disconnected - PowerStrokeNation : Ford Powerstroke Diesel Forum


Home Today's Posts Mark Forums Read
Go Back   PowerStrokeNation : Ford Powerstroke Diesel Forum > F-250 & F-350 1986-1997 & Other Ford Trucks > 1994-1997 OBS Power Stroke - Aftermarket & Performance
Register Members List Timeslips Calendar Auto Loans Sponsors Becoming a Sponsor Mark Forums Read Auto Escrow

PowerStrokeNation.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 04-07-2009, 10:31 PM
Centxdiesel's Avatar
Centxdiesel
Offline
Senior Veteran Member
Member's Gallery
 
Join Date: Feb 2009
Location: Georgetown, Texas
Posts: 935
MAP Sensor Disconnected

Why does my truck have more power on take off with the MAP sensor disconnected? Do I have another problem causing it to have low power when starting off ? No CEL on until MAP sensor disconnected.
__________________
Centxdiesel
1997 F250 XL SC,
Hybrids from Nate@ unlimiteddiesel.com,
Valair Ceramic-Kevlar clutch, 4.10 lsd, Bilsteins, 6.0 CAC, B085011, 240K miles.

Awesome Tuning by: Matt: from: gearheadautomotiveperformance.com
Reply With Quote Go to the top
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
  #2  
Old 04-07-2009, 10:47 PM
PSDfreak
Offline
Tater for President!
Member's Gallery
 
Join Date: Aug 2007
Location: Chico, CA
Posts: 183
Re: MAP Sensor Disconnected

It'll throw a CEL with the MAP disconnected...sounds like you have a bad MAP sensor...Might try replacing it with a known good one. Is it a real dog with the sensor plugged it?
__________________
#31

1997 F-250 - SCSB - ZF-5, 4x4, 4.10, 17* HPOP, Tymar Intake, TWildman Tunes, SD IC, 4" Straight Exhaust, Dana 60 w/ 3.5" RSK and SD Springs all around on 35" BFG A/Ts ---- SOLD 01/2011

2009 - 6.4L - Crew Cab/Long Bed - FX4 - 4" Pure Performance X-Factor Lift - 325/60/20 Duratracs
Reply With Quote Go to the top
  #3  
Old 04-08-2009, 12:05 PM
Centxdiesel's Avatar
Centxdiesel
Offline
Senior Veteran Member
Member's Gallery
 
Join Date: Feb 2009
Location: Georgetown, Texas
Posts: 935
Re: MAP Sensor Disconnected

I should have said, I replaced the original MAP sensor. May run a tad bit better, but definatelt runs much better off the line with it disconnected.
Reply With Quote Go to the top
  #4  
Old 04-08-2009, 12:24 PM
mech2161's Avatar
mech2161
Offline
Cummins Power
Member's Gallery
 
Join Date: Jul 2007
Location: Morgantown WV
Posts: 3,172
Re: MAP Sensor Disconnected

When disconnected the pcm uses a default value. That value is higher than it would be if connected.
__________________
Kevin

12v CONVERSION IN PROGRESS, Special thanks to:
South Bend Clutch, MOTORSPORTSSUPPLY.COM, Pure Diesel Power & Performance, Carson Stauffer Diesel Service, Weston Shupe, zstroken
Reply With Quote Go to the top
  #5  
Old 04-08-2009, 01:05 PM
mattr66's Avatar
mattr66
Offline
Snake Oil Salesman
Member's Gallery
 
Join Date: Apr 2008
Location: Bryan, TX
Posts: 5,344
Re: MAP Sensor Disconnected

If it is the stock tuning the disconnected sensor allows for more fuel before the turbo spools. You are simply removing your smoke control in the tuning by unplugging the map sensor wires.
__________________
Matt Robinson
Gearhead Automotive Performance
Information on My Ford Tuning (Gearhead Automotive Performance)
Quote:
Originally Posted by PSDPlayer View Post
If you have nozzles that were Extrude honed over and over and over again. It will look like a porn stars ass.hole where the pintle is supposed to seal.
Reply With Quote Go to the top
  #6  
Old 04-08-2009, 02:56 PM
Centxdiesel's Avatar
Centxdiesel
Offline
Senior Veteran Member
Member's Gallery
 
Join Date: Feb 2009
Location: Georgetown, Texas
Posts: 935
Re: MAP Sensor Disconnected

Ahhh, thanks for the info. Yes still stock tuning. Will it do any harm leaving the MAP unplugged?
Reply With Quote Go to the top
  #7  
Old 04-08-2009, 04:04 PM
mattr66's Avatar
mattr66
Offline
Snake Oil Salesman
Member's Gallery
 
Join Date: Apr 2008
Location: Bryan, TX
Posts: 5,344
Re: MAP Sensor Disconnected

Quote:
Originally Posted by Centxdiesel View Post
Ahhh, thanks for the info. Yes still stock tuning. Will it do any harm leaving the MAP unplugged?
Just the penguins and other wildlife......lol
Reply With Quote Go to the top
  #8  
Old 04-08-2009, 04:21 PM
mech2161's Avatar
mech2161
Offline
Cummins Power
Member's Gallery
 
Join Date: Jul 2007
Location: Morgantown WV
Posts: 3,172
Re: MAP Sensor Disconnected

It will not have as much top end power. It needs to see boost to add fuel.
Reply With Quote Go to the top
  #9  
Old 04-08-2009, 04:26 PM
mattr66's Avatar
mattr66
Offline
Snake Oil Salesman
Member's Gallery
 
Join Date: Apr 2008
Location: Bryan, TX
Posts: 5,344
Re: MAP Sensor Disconnected

The OBS substitues a value in there and pretty much gives max fuel from what I have seen....
Reply With Quote Go to the top
  #10  
Old 04-08-2009, 04:28 PM
mech2161's Avatar
mech2161
Offline
Cummins Power
Member's Gallery
 
Join Date: Jul 2007
Location: Morgantown WV
Posts: 3,172
Re: MAP Sensor Disconnected

Across the board when connected?
Reply With Quote Go to the top
Reply


(View-All Members who have read this thread : 136
73LSTROKER, 97-stroker, 97biostroke, 97ps5spd, 97psd502, 99strokin, 99STROKINSMOKIN, Aaron Ford, AlaskaRedneK, Allister73, AMB, Archery Hunter, b-rad, barber97powerstroke, Believer45, bessythestroker, bigrngyj, bmorervns20, BRAVO, brokexj, Bugman, caseyk, cchildress, Centxdiesel, Charles, charlie99, chrlskn123, Copperhead, Cratos, crowz, d21067, D2HP, damons250, Dave, Denver, DieselBrad, Dieseltron, Diesel_Dust, Dirtyboy82, dixieland-diesels, Double D's, DoubleL, drwoodchopper, dsinderson, earlybroncoboy, EverettWV, f-150_xl, f0rdracing, Fantom, fbilly420, flocksmonster garage, FordCowboy, goodstktbo, Greger96obs, harrymank, highfive, HMBUILDER4U2004, jcmagone, jeremiahmercier, JHill, jkrum10238, Jngreen, John_DeereGreen, jrcoogs, Justin M, KansasStroker, kbmkviii, kip4234, KMurakami, krankin, kvn555, lazerf250, longrange223, MagKarl, Magnum PD, Marauder, Marty, matt06f250, mattr66, matts, Matt_P, mech2161, MortonJoe96, nashvillebill, nasty96, nickeagle, noshoes, NyCowboy87, OBXSand, OFarrell, Ol'Red95, oldbluef250, Old_Machinist, outlaw5.0, PHPDiesel, powerstroke095, powerstroke742008, powerstrokenstang, PSDfan99, PSDfreak, psdmike, Red97, Reubine, Ripsaw, Rodknocker, Rollncoal7.3, rounderclyde, rpm-inc, RSP, rummel, runwaypark, ScottC, smokyred, sparksrides350, stockjeep47, stroked350, STROKER #1, Stroker96, SuperDuty73, superdutyfarmer, superstroke2, TECH51, TheHumboldWagon, theSLEEPER, tjbeggs, TrailerHauler, vapstroke, wds1279, wildbillcody97, Zane-03 King Ranch
Thread Tools
Display Modes


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:33 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.