1997 E350 Hard start [Archive] - PowerStrokeNation : Ford Powerstroke Diesel Forum

1997 E350 Hard start

Nordfonn
03-18-2013, 05:45 PM
Hi there.
I got a van that is wery hard to start. When i got it it didnt run at all. Last owner had a chip on it. Edge Performance..
That little stupid box took the life of my pcm
I now got a new used pcm for an auto.
But when cold verry hard to start.
When varm impossible to start.

Runs great when it starts but its hard to get there.

I plugged in the block heater with no result..

Help
No codes

blageurt
03-18-2013, 10:13 PM
What Code is the " New" PCM ? Look on PCM for 4 letter code ....Then check it with this list...You might be running a Single Shot PCM with Split Shot Injectors....A 97 Van PCM should be BCT0 or PPB2 which are split shot.....Look Here http://www.thedieselstop.com/faq/9497faq/geninfo/pcmcodes.php3

Nordfonn
03-19-2013, 08:33 PM
What Code is the " New" PCM ? Look on PCM for 4 letter code ....Then check it with this list...You might be running a Single Shot PCM with Split Shot Injectors....A 97 Van PCM should be BCT0 or PPB2 which are split shot.....Look Here http://www.thedieselstop.com/faq/9497faq/geninfo/pcmcodes.php3

Seems that tha car is 95 psd.
Here is the old pcm number. One of these is right i think.. Dont know the new one

1995 TEE5 5-90A-RXX DPC-202 F5TF-BJF 7.3L E & F-SERIES DIESEL - AUTOMATIC FAEF10J1

1995 TEE5 5-90A-RXX DPC-202 F5TF-BJF 7.3L E & F-SERIES DIESEL - AUTOMATIC FAEF10J4

Will find the new pcm number tomorrow.. Thanks for answer

Nordfonn
03-20-2013, 01:01 PM
Havent checked the number on the other pcm but checked vin number on both cars.
1995 models

VIN: 1FTJE34F0SHA81429
VIN: 1FTJE34F9SHB58329

So what other things can cause hard start cold and no start hot

Nordfonn
03-20-2013, 01:03 PM
dobbel post

blageurt
03-20-2013, 05:21 PM
Can you hear the block heater working ? I would check the Glow Plug relay and glow plugs next...You said it is impossible to start when warm ? That would mean you have an IPR issue...either needs new o-rings or the wiring / connection is not good.....Another thing to check is the nut on the back of the IPR ....Since it is a Van you need to remove the filterbowl just to see the IPR...So I would have a new one ready , or one with new o-rings installed ready to go in so you only do it once.... Make sure Block Heater is working first.... 40569

40577

Nordfonn
03-20-2013, 07:52 PM
Block heater is working yes. I can hear it and it makes engine varmer. It wil start wit it pluged in but not if i drive it and then stop it. There is also a similar valve like the ipr on the right side of the turbo. This vas disasembled earlier by last owner. Its back in now.
The engine is also hard to start cold but if i crank for 5-10 seconds it fires up. And runs great on all sylinders when cold. so i think glow plugs ar alright. It draws allot amps when glowing.
Thanks for the guide. This help allot.

blageurt
03-20-2013, 11:35 PM
Read this too http://www.thedieselstop.com/faq/9497faq/maintenance.php3 And maybe this http://www.thedieselstop.com/faq/9497faq/faq/sensors.php3 and probably this won't hurt either.....http://www.thedieselstop.com/faq/9497faq/download.php3

Nordfonn
03-25-2013, 09:32 PM
Reading and reading. Dont get any smarter as i go.. hehe. Think i get myselfe a new engine. Easier to get parts from that engine

blageurt
03-29-2013, 01:16 AM
OK try reading this http://www.intellidog.com/dieselmann/home.html This guy is REALLY smart and you can Email him if you do not understand stuff......MAybe you need New Injectors .......